The Cooling systems and Woes!

For all Carb and Injection engines, standard or modified plus non-standard engine transplants. Heads; Blocks; Cooling (including heater issues related to the cooling system); Mounts etc

Moderator:Scirocco Register

Forum rules
Hints, tips and guides for repair and modification - the FAQ section on the main website is worth checking first for information relating to common faults and technical help. Useful posts and guides will be added to the FAQ http://www.sciroccoregister.co.uk/scirocco-faq
bwilliams
Posts:11
Joined:Mon Apr 06, 2009 1:15 pm
The Cooling systems and Woes!

Post by bwilliams » Wed Apr 08, 2009 4:25 pm

Right, we'll my radiator went pop so i replaced it and i noticed the fan wasnt going when hot, but yet the temp guage never warned me it was getting hot.

Ive tested the fan with a cable and it works so for the time being ive just wired in switch at the front of the car. For good measure as i had a spare i also changed the thermostat and got a face full of water for my trouble :) .

I need to figure out why the fan wont turn on + why the temp gauge in the dash isnt telling me its overheating, but yet is still working and going to half way.

Thanks

b



Slumdogscala
Posts:8
Joined:Tue Apr 07, 2009 8:09 pm

Re: The Cooling systems and Woes!

Post by Slumdogscala » Thu Apr 09, 2009 8:16 pm

Hi b,
Are you sure your engine is getting hot enough for the fan to kick in?
If the temp gauge is sitting at halfway, that's exactly where VW intended it to be.
The temp needs to be above half for the fan to start which only normally happens when you've been stuck in traffic for a while.
It might be that with a new radiator and thermostat your cooling system is working exactly right for the first time in ages. :good:


89 scala inj.
86 ur quattro
83 chevette rally car (work in progress)
69 alfa 1750 gtv (work in progress)