head untit problem

In car entertainment: stereo; speakers; portable devices etc

Moderator:Scirocco Register

G Beats
Posts:1050
Joined:Sun Jun 21, 2009 12:19 am
fill in the right answer:10
head untit problem

Post by G Beats » Thu Nov 12, 2009 2:11 am

hi all i wonder if you can help me, our alpine unit cuts out, it was doing it before i had a mp 6x9s and sub put in, it was working fine but recantly it cuts out and goes off, it does it when i turn it up as in shorts out and comes back on again, it does it some times when i put the heater on, i was thinking of takeing it to our local auto electrsion but i thought i try on here frist of all, could be the a wire going to the rocker cover as my brothers machnic mest this up with not putting the seal in the side of the rocker cover and it liked oil all over the engine there for this earth wire might need cleaning thats if there is 1 on there after fitting a webber carb cuss loads of the electrics go from the peco 1, we have recantly had a webber carb put on, can any 1 help please many thanx.


G Beats.Been into MK 2 V.W Sciroccos since 98.Now on my fourth MK 2 Scirocco. R.I.P two MK 2 Scala DX Engine's.Sold GT 2.

User avatar
Mr Funk
Posts:2131
Joined:Wed Apr 01, 2009 6:39 pm

Re: head untit problem

Post by Mr Funk » Thu Nov 12, 2009 8:11 am

I'm far from an expert but if it does it when you turn it up is it drawing too much power?
Nate's normally quite a genius when it comes to the Devils power so he'll probobaly know a solution, maybe a power cap?


Head of Complaints - Big Pie Cartel
If it sounds like it's naughty, it probably is.

Nate
Posts:4045
Joined:Thu Apr 02, 2009 10:37 pm
fill in the right answer:10
Location:Cirencester / Swindon

Re: head untit problem

Post by Nate » Thu Nov 12, 2009 1:04 pm

loose wire or dodgy earth. pull the stereo out and check all connections are secure. if scotchloks have been used to install it, shoot the person who fitted them and then solder all the joints properly


Image

Check out my photostream on Flickr
'69 bay, '79 bay, '74 bug, '78 GLS, '91 GT2, '10 SAAB 9-3

G Beats
Posts:1050
Joined:Sun Jun 21, 2009 12:19 am
fill in the right answer:10

Re: head untit problem

Post by G Beats » Thu Nov 12, 2009 2:11 pm

ok i have turned up way loader then what it is before.and it has not cut out, as for the contections it has been screw plugged typed up with electric type, and pluged toghter with proper car stereo conectors i will check the earths today, i have had the head unit out reacenly and had a look and spreyed all with elecric conect cleaner.


G Beats.Been into MK 2 V.W Sciroccos since 98.Now on my fourth MK 2 Scirocco. R.I.P two MK 2 Scala DX Engine's.Sold GT 2.

Nate
Posts:4045
Joined:Thu Apr 02, 2009 10:37 pm
fill in the right answer:10
Location:Cirencester / Swindon

Re: head untit problem

Post by Nate » Thu Nov 12, 2009 4:16 pm

ideally the only plug would be the plug into the back of the unit. all other joins between the stereo's loom and the original car loom should be soldered and insulated with heat shrink


Image

Check out my photostream on Flickr
'69 bay, '79 bay, '74 bug, '78 GLS, '91 GT2, '10 SAAB 9-3

G Beats
Posts:1050
Joined:Sun Jun 21, 2009 12:19 am
fill in the right answer:10

Re: head untit problem

Post by G Beats » Fri Nov 13, 2009 4:21 am

ok well i have booked for the fist of december with a auto electrsion, she all so has indercator, hazzerd, back windscreen whiper problem.


G Beats.Been into MK 2 V.W Sciroccos since 98.Now on my fourth MK 2 Scirocco. R.I.P two MK 2 Scala DX Engine's.Sold GT 2.

markh
Posts:718
Joined:Wed Apr 01, 2009 2:14 pm
fill in the right answer:15
Location:Newcastle, Staffordshire.

Re: head untit problem

Post by markh » Fri Nov 13, 2009 8:06 am

If you were having that many electrical problems bud, i'd guess theres an earthing problem. :dunno:


Don't ask me....it was like that when i got here !
Image

G Beats
Posts:1050
Joined:Sun Jun 21, 2009 12:19 am
fill in the right answer:10

Re: head untit problem

Post by G Beats » Sun Nov 15, 2009 5:51 am

ok many thanx, well back wipper stays on here when its hot in the summer time, when she is parked up outside, after i frist start her up, inercaters stay on stuck on right side sometimes when it rains, and the hazzerds sgo off after about 2 mins, and the stereo cuts out sometimes and comes back on when it is turned up.


G Beats.Been into MK 2 V.W Sciroccos since 98.Now on my fourth MK 2 Scirocco. R.I.P two MK 2 Scala DX Engine's.Sold GT 2.

stu.gtx
Posts:271
Joined:Mon Apr 06, 2009 1:24 pm
fill in the right answer:10
Location:Durham

Re: head untit problem

Post by stu.gtx » Sun Nov 15, 2009 6:33 pm

Might be worth checking the fuse box for signs of water damage. Possible leaky screen?


Image