New fuel pump. Now won't start.

Carbs; K-jet; Tanks; Lines; Filler necks, Senders; aftermarket fuel systems; Exhausts and Manifolds;air filters - standard and aftermarket

Moderator:Scirocco Register

Forum rules
Hints, tips and guides for repair and modification - the FAQ section on the main website is worth checking first for information relating to common faults and technical help. Useful posts and guides will be added to the FAQ http://www.sciroccoregister.co.uk/scirocco-faq
GTXGTXGTX
Posts:122
Joined:Sun Aug 25, 2013 6:36 pm
fill in the right answer:15
New fuel pump. Now won't start.

Post by GTXGTXGTX » Fri Jun 30, 2017 12:30 am

Have been trying for ages to solve issue of misfire / rough running and lack of power above 3000 revs on my GTX. I have just fitted a new main fuel pump and now car won't start. I am assuming air in system? Any advice appreciated. Thanks.



mark1gls
Posts:3686
Joined:Thu Apr 02, 2009 9:28 pm
fill in the right answer:10
Location:Somerset

Re: New fuel pump. Now won't start.

Post by mark1gls » Fri Jun 30, 2017 10:06 am

If you loosen the joint to the fuel filter do you get petrol spraying out as it should be under pressure?

Do you hear the pump running?

You could try and remove a relay no 17, 18 or 100 and put it in the place where the fuel pump relay is and this should make the fuel pump run as soon as you turn the ignition on, let it run for a short time then try and start the engine.

My Mk1 Golf fuse box..
Remove relay no 62 and 18 below it, turn relay 18 around till the pins line up and use that relay to power the pump.

Image


Mk1 78 Scirocco GLS 1.6 FR, weekend toy.
Mk1 88 Golf GTi cabriolet 1.8 DX. Daily drive.
Membership No. 323

GTXGTXGTX
Posts:122
Joined:Sun Aug 25, 2013 6:36 pm
fill in the right answer:15

Re: New fuel pump. Now won't start.

Post by GTXGTXGTX » Sat Jul 01, 2017 12:52 pm

Cheers Mark, will give that a try.
This problem is driving me mad. I thought I had it cured but it's returned.
I have replaced all the obvious things like leads, dizzy cap, rotor arm, plugs, fuel filter, lift pump. Filler neck replaced, tank is clean. Checked AA valve, warm up regulator, metering head plunger, ignition vacuum advance.
The annoying thing is its perfect when accelerating up until 3000 revs. It then runs roughly and struggles to rev any higher. This problem does not happen when stationary. Only under load. Surely fuel starvation?

Any ideas or suggestions appreciated. Thanks.



mark1gls
Posts:3686
Joined:Thu Apr 02, 2009 9:28 pm
fill in the right answer:10
Location:Somerset

Re: New fuel pump. Now won't start.

Post by mark1gls » Sat Jul 01, 2017 9:27 pm

I did read on the Mk1 golf forum about the pin/plunger in the meter head, it's moved by the metal flap and the pin can get rusty and not move very well, the pin controls the amount of petrol getting to the injectors.
Have a google and see if that could be your problem as not sure?


Mk1 78 Scirocco GLS 1.6 FR, weekend toy.
Mk1 88 Golf GTi cabriolet 1.8 DX. Daily drive.
Membership No. 323

Jerry Atric
Posts:165
Joined:Tue Jan 24, 2017 9:34 pm
fill in the right answer:15
Location:South Cornwall

Re: New fuel pump. Now won't start.

Post by Jerry Atric » Sun Jul 02, 2017 4:38 pm

When you did the lift pump, did you check the rubber hose? I'm sure you would have done and also put it back together with the correct separation from top to bottom. On my car , when i had to take the unit apart, the hose was very gummed up and almost falling to pieces. Any problem with that might constrict the pull of fuel through the system and cause a drop off of power under high revs/load. Just a thought?

If not maybe your new fuel pump is U/S and perhaps thats the problem?