MK2 Main Beam blue LED issue

For all electrical questions; Alternators including fitment; Light connections/wiring; Instruments; Gauges; MFA; Heater blower (not coolant related) issues etc etc.

Moderator: Scirocco Register

Forum rules
Hints, tips and guides for repair and modification - the FAQ section on the main website is worth checking first for information relating to common faults and technical help. Useful posts and guides will be added to the FAQ http://www.sciroccoregister.co.uk/scirocco-faq
hanna.melbo
Posts: 46
Joined: Mon Oct 05, 2015 9:14 pm
fill in the right answer: 15

MK2 Main Beam blue LED issue

Post by hanna.melbo » Mon Oct 19, 2015 9:16 pm

Hope somebody can help...

An issue I have been having since I bought the car is that when you have the engine running and click the stalk back to bring on the full/ main beams, the lights come on at the front of the car, but the blue LED on the dash stays off and the rev counter needle drops (although the engine revs physically do not change) Click the stalk again to switch off the full/main beams and the lights go off at the front of the car, and the rev counter needle goes back to normal.
It seems to me that there may be a problem behind the clocks and there is a short behind? But maybe one of you guys has had a similar problem?
Thanks in advance!



mark1gls
Posts: 3315
Joined: Thu Apr 02, 2009 9:28 pm
fill in the right answer: 10
Location: Somerset

Re: MK2 Main Beam blue LED issue

Post by mark1gls » Tue Oct 20, 2015 9:35 am

Check the brown earth wire that should fit to the back of the head in the engine bay, it's on the right hand side (looking at the engine from the front) That is one of the earths for the dash instruments. I guess you have the MFA? (MPG etc)
You should also see a bigger earth wire going from the coil bracket to the same fixing.

You can just see it here.
Image


Mk1 78 Scirocco GLS 1.6 FR, weekend toy.
Mk1 88 Golf GTi cabriolet 1.8 DX. Daily drive.
Membership No. 323

hanna.melbo
Posts: 46
Joined: Mon Oct 05, 2015 9:14 pm
fill in the right answer: 15

Re: MK2 Main Beam blue LED issue

Post by hanna.melbo » Wed Oct 21, 2015 12:22 am

Ok that's great, I will have a look tomorrow, il let you know how it goes...
Thanks for your help!



hanna.melbo
Posts: 46
Joined: Mon Oct 05, 2015 9:14 pm
fill in the right answer: 15

Re: MK2 Main Beam blue LED issue

Post by hanna.melbo » Thu Oct 22, 2015 7:56 pm

Ok so I have found and re connected the cable, now the rev counter no longer drops and the trip computer works better. However the blue LED on the dash still does not come on, would this be likely to be blown or broken?



mark1gls
Posts: 3315
Joined: Thu Apr 02, 2009 9:28 pm
fill in the right answer: 10
Location: Somerset

Re: MK2 Main Beam blue LED issue

Post by mark1gls » Thu Oct 22, 2015 9:07 pm

Yes I guess so, I think there is a guide some where on replacing the LED I'll have a look and see if I can find it.

edit. Just found this but the link in the post does not work, Mk1 golfs have the same instruments as the Scirocco but its a little different process of removing them as the dash layout is different but the clocks are the same.
http://vwgolfmk1.org.uk/forum/index.php ... st_1180669


Mk1 78 Scirocco GLS 1.6 FR, weekend toy.
Mk1 88 Golf GTi cabriolet 1.8 DX. Daily drive.
Membership No. 323

hanna.melbo
Posts: 46
Joined: Mon Oct 05, 2015 9:14 pm
fill in the right answer: 15

Re: MK2 Main Beam blue LED issue

Post by hanna.melbo » Tue Nov 03, 2015 7:13 pm

Ah ok I will have a look at removing it, thanks :). Do the Golfs have the MPG arrow with a red LED in the middle of the arrow to show when the car is running at that MPG? ( located at the top of the clocks) If so any idea how that works? Plus the temp LED now flashes red almost constantly even when cold! By the sounds of it you know your way around the classic Vdubs!



mark1gls
Posts: 3315
Joined: Thu Apr 02, 2009 9:28 pm
fill in the right answer: 10
Location: Somerset

Re: MK2 Main Beam blue LED issue

Post by mark1gls » Tue Nov 03, 2015 11:38 pm

Early Mk1 Gti had the MPG gauge, they work when you are in 5th Gear the MPG needle should start to work, it works from a switch on the gearbox and a vacuum hose near the dissy. The light is a change up a gear light, not sure how that works?
The flashing LED in the temperature gauge is a low coolant sensor, there is a sensor in the coolant expansion bottle. check the coolant level is OK and if alright the sensor way be faulty as the 2 prongs can rust away so there is no circuit and the light flashes or there could be a break in the wires or a problem with the relay.

More info here.
http://vwgolfmk1.org.uk/forum/index.php ... st_1246458

Helpful website.
http://vwgolfmk1.org.uk/forum/index.php ... g-layout_2&=
Last edited by mark1gls on Tue Nov 03, 2015 11:43 pm, edited 1 time in total.


Mk1 78 Scirocco GLS 1.6 FR, weekend toy.
Mk1 88 Golf GTi cabriolet 1.8 DX. Daily drive.
Membership No. 323

the edmundator
Posts: 2926
Joined: Wed Apr 01, 2009 7:34 pm
fill in the right answer: 10
Location: BEDFORD

Re: MK2 Main Beam blue LED issue

Post by the edmundator » Tue Nov 03, 2015 11:42 pm

mark1gls wrote:The light is a change up a gear light, not sure how that works?
I'm pretty sure it just works on vacuum. It seems to be on at any speed, in any gear below 5th, unless you're accelerating.


Register Member 829
--
1980 (1976) Mk1 Junior Cup Replica
1987 MK2 GTX

hanna.melbo
Posts: 46
Joined: Mon Oct 05, 2015 9:14 pm
fill in the right answer: 15

Re: MK2 Main Beam blue LED issue

Post by hanna.melbo » Sat Jan 16, 2016 5:39 pm

OK chaps thanks for the advice, I will tinker about and see what happens. I have just brought the car out of winter hibernation now so its time to start playing about and getting things ready for the spring :)



hanna.melbo
Posts: 46
Joined: Mon Oct 05, 2015 9:14 pm
fill in the right answer: 15

Re: MK2 Main Beam blue LED issue

Post by hanna.melbo » Mon Apr 11, 2016 10:39 pm

Do any of you guys know the part number or where I can get the replacement bulb for the blue cap on the dash ( for main beam warning lights)



User avatar
farley381
Posts: 113
Joined: Mon Apr 02, 2012 2:12 pm
fill in the right answer: 15
Location: Derby

Re: MK2 Main Beam blue LED issue

Post by farley381 » Thu Sep 08, 2016 8:32 am

I had the same problem the other year

http://www.sciroccoregister.co.uk/carfo ... 11&t=18392

Goes through it all (with pictures) + where I managed to get a genuine bulb from.


1987 GTX (Flash Silver)

hanna.melbo
Posts: 46
Joined: Mon Oct 05, 2015 9:14 pm
fill in the right answer: 15

Re: MK2 Main Beam blue LED issue

Post by hanna.melbo » Tue Oct 09, 2018 8:34 pm

Thats great, thanks for the help, where did you get the 12v lamp from?