No Spark

For all electrical questions; Alternators including fitment; Light connections/wiring; Instruments; Gauges; MFA; Heater blower (not coolant related) issues etc etc.

Moderator: Scirocco Register

Forum rules
Hints, tips and guides for repair and modification - the FAQ section on the main website is worth checking first for information relating to common faults and technical help. Useful posts and guides will be added to the FAQ http://www.sciroccoregister.co.uk/scirocco-faq
si1856
Posts: 42
Joined: Wed Sep 19, 2012 4:46 pm
fill in the right answer: 15
Location: Warwickshire

No Spark

Post by si1856 » Mon Oct 21, 2019 6:55 pm

I was running the car ready for Mot and it just cut out. No spark. Tested the volts into the amplifier and ok. Nothing out though, no voltage spike. Bought a replacement off an internet site plugged it in, still nothing. Is there a fuse that could have gone. I’m thinking it could be a cheap unit that’s faulty? Thoughts - please help it’s booked in again this Friday



Nugg1985
Posts: 7
Joined: Sun Sep 09, 2018 7:36 pm
fill in the right answer: 15
Location: Luton

Re: No Spark

Post by Nugg1985 » Mon Oct 21, 2019 7:03 pm

Could be just about anything, coil, distributer, leads, plugs. If you are getting power to the coil but nothing to the distributer there a few things to check

Sent from my SM-G965F using Tapatalk




si1856
Posts: 42
Joined: Wed Sep 19, 2012 4:46 pm
fill in the right answer: 15
Location: Warwickshire

Re: No Spark

Post by si1856 » Fri Oct 25, 2019 2:51 pm

All sorted. Required new coil as it had burnt out on the positive terminal frying the connectors and Amplifier. Starts on the button and it’s just passed the MOT - Woohoo!!!



Nugg1985
Posts: 7
Joined: Sun Sep 09, 2018 7:36 pm
fill in the right answer: 15
Location: Luton

Re: No Spark

Post by Nugg1985 » Fri Oct 25, 2019 3:03 pm

Good to hear, glad you got it sorted

Sent from my SM-G965F using Tapatalk